summaryrefslogtreecommitdiff
path: root/.gitlab-ci.yml
diff options
context:
space:
mode:
Diffstat (limited to '.gitlab-ci.yml')
-rw-r--r--.gitlab-ci.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index b899515..a2d8dbe 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -64,5 +64,5 @@ opensuse:
script:
- zypper refresh
- zypper install -y pattern:devel_rpm_build pattern:devel_C_C++ osc
- - zypper install -y swig python3-devel libopenssl1_1 libopenssl-devel python3-setuptools python3-Twisted
+ - zypper install -y swig python3-devel libopenssl-1_1-devel python3-service_identity python3-setuptools python3-Twisted
- python3 setup.py clean build test