summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 9ab4fb5..1700982 100644
--- a/setup.py
+++ b/setup.py
@@ -6,13 +6,13 @@ Distutils installer for M2Crypto.
Copyright (c) 1999-2003, Ng Pheng Siong. All rights reserved.
"""
-_RCS_id = '$Id: setup.py,v 1.4 2002/12/29 12:53:57 ngps Exp $'
+_RCS_id = '$Id: setup.py,v 1.5 2003/01/07 16:43:17 ngps Exp $'
import os, shutil
from distutils.core import setup, Extension
# Set up paths.
-my_inc = 'swig'
+my_inc = os.path.join(os.getcwd(), 'swig')
if os.name == 'nt':
openssl_dir = 'c:\\pkg\\openssl'