summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Bayer <mike_mp@zzzcomputing.com>2010-11-12 18:49:39 -0500
committerMike Bayer <mike_mp@zzzcomputing.com>2010-11-12 18:49:39 -0500
commitec3256d8b37eda6341d53d0a76a0f1a9ae6a739c (patch)
treea91ee935cb23c701ae12be3f72cd5e307c2f7f8a
parent9ec378cdf5b37c8f8cd918d5dba2ba5b6ca4c1d8 (diff)
downloadmako-ec3256d8b37eda6341d53d0a76a0f1a9ae6a739c.tar.gz
- Fixed missing **extra collection in
setup.py which prevented setup.py from running 2to3 on install. [ticket:148]
-rw-r--r--CHANGES5
-rw-r--r--setup.py1
2 files changed, 6 insertions, 0 deletions
diff --git a/CHANGES b/CHANGES
index d25f1b9..17a0047 100644
--- a/CHANGES
+++ b/CHANGES
@@ -1,4 +1,9 @@
0.3.6
+- Fixed missing **extra collection in
+ setup.py which prevented setup.py
+ from running 2to3 on install.
+ [ticket:148]
+
- New flag on Template, TemplateLookup -
strict_undefined=True, will cause
variables not found in the context to
diff --git a/setup.py b/setup.py
index f6c6a66..c1c0805 100644
--- a/setup.py
+++ b/setup.py
@@ -64,4 +64,5 @@ ties to Python calling and scoping semantics.
[babel.extractors]
mako = mako.ext.babelplugin:extract
""",
+ **extra
)