summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMike Bayer <mike_mp@zzzcomputing.com>2015-01-22 11:14:36 -0500
committerMike Bayer <mike_mp@zzzcomputing.com>2015-01-22 11:14:36 -0500
commit3497ef1d27bd8517353948a09df836ed5d4d3e88 (patch)
treed731f0d054d501e9c9542d95061d093db4a58eb2 /setup.py
parent7757199c0e1bbcd71e847f4540569cc7d290ef4c (diff)
downloadmako-3497ef1d27bd8517353948a09df836ed5d4d3e88.tar.gz
- leaving optional libs not as default test dependencies, e.g.
beaker, lingua, babel
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py18
1 files changed, 9 insertions, 9 deletions
diff --git a/setup.py b/setup.py
index 60ce08e..56754aa 100644
--- a/setup.py
+++ b/setup.py
@@ -32,14 +32,14 @@ setup(name='Mako',
best ideas from the existing templating languages.",
long_description=readme,
classifiers=[
- 'Development Status :: 5 - Production/Stable',
- 'Environment :: Web Environment',
- 'Intended Audience :: Developers',
- 'Programming Language :: Python',
- 'Programming Language :: Python :: 3',
- "Programming Language :: Python :: Implementation :: CPython",
- "Programming Language :: Python :: Implementation :: PyPy",
- 'Topic :: Internet :: WWW/HTTP :: Dynamic Content',
+ 'Development Status :: 5 - Production/Stable',
+ 'Environment :: Web Environment',
+ 'Intended Audience :: Developers',
+ 'Programming Language :: Python',
+ 'Programming Language :: Python :: 3',
+ "Programming Language :: Python :: Implementation :: CPython",
+ "Programming Language :: Python :: Implementation :: PyPy",
+ 'Topic :: Internet :: WWW/HTTP :: Dynamic Content',
],
keywords='templates',
author='Mike Bayer',
@@ -47,7 +47,7 @@ setup(name='Mako',
url='http://www.makotemplates.org/',
license='MIT',
packages=find_packages('.', exclude=['examples*', 'test*']),
- tests_require=['nose >= 0.11', 'mock', 'Babel', 'lingua >= 3.2'],
+ tests_require=['nose >= 0.11', 'mock'],
test_suite="nose.collector",
zip_safe=False,
install_requires=install_requires,