summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorWichert Akkerman <wichert@wiggy.net>2014-08-25 21:50:26 +0200
committerWichert Akkerman <wichert@wiggy.net>2014-08-25 21:50:26 +0200
commit53b6202319639c7264fd5de76f77e51d18cf94b2 (patch)
tree3426349401e7f43ec6065c5e8299bc48bd1cd9f0 /setup.py
parent285bc818a50ccc0f9549630f7c4f4c250585c3e7 (diff)
downloadmako-53b6202319639c7264fd5de76f77e51d18cf94b2.tar.gz
Add tests for Babel plugin
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0094901..a62a301 100644
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,7 @@ setup(name='Mako',
url='http://www.makotemplates.org/',
license='MIT',
packages=find_packages('.', exclude=['examples*', 'test*']),
- tests_require=['nose >= 0.11', 'mock'],
+ tests_require=['nose >= 0.11', 'mock', 'Babel'],
test_suite="nose.collector",
zip_safe=False,
install_requires=install_requires,