summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 6 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index bf272ba..ff63b3b 100644
--- a/setup.py
+++ b/setup.py
@@ -561,8 +561,12 @@ setup(name = package_name,
author_email = 'Graham.Dumpleton@gmail.com',
maintainer = 'Graham Dumpleton',
maintainer_email = 'Graham.Dumpleton@gmail.com',
- url = 'http://www.modwsgi.org/',
- bugtrack_url = 'https://github.com/GrahamDumpleton/mod_wsgi/issues',
+ url = 'https://www.modwsgi.org/',
+ project_urls = {
+ 'Documentation': 'https://modwsgi.readthedocs.io/',
+ 'Source': 'https://github.com/GrahamDumpleton/mod_wsgi',
+ 'Tracker': 'https://github.com/GrahamDumpleton/mod_wsgi/issues',
+ },
license = 'Apache License, Version 2.0',
platforms = [],
download_url = None,