summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ChangeLog.rst8
-rw-r--r--msgpack/_version.py2
-rwxr-xr-xsetup.py1
3 files changed, 10 insertions, 1 deletions
diff --git a/ChangeLog.rst b/ChangeLog.rst
index d922e84..bb3a633 100644
--- a/ChangeLog.rst
+++ b/ChangeLog.rst
@@ -1,3 +1,11 @@
+1.0.1
+=====
+
+* Add Python 3.9 and linux/arm64 wheels. (#439)
+* Fixed Unpacker.tell() after read_bytes() (#426)
+* Fixed unpacking datetime before epoch on Windows (#433)
+* Fixed fallback Packer didn't check DateTime.tzinfo (#434)
+
1.0.0
=====
diff --git a/msgpack/_version.py b/msgpack/_version.py
index 9f55cf5..95e8129 100644
--- a/msgpack/_version.py
+++ b/msgpack/_version.py
@@ -1 +1 @@
-version = (1, 0, 0)
+version = (1, 0, 1)
diff --git a/setup.py b/setup.py
index 2ec9ca7..8e88750 100755
--- a/setup.py
+++ b/setup.py
@@ -132,6 +132,7 @@ setup(
"Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
+ "Programming Language :: Python :: 3.9",
"Programming Language :: Python :: Implementation :: CPython",
"Programming Language :: Python :: Implementation :: PyPy",
"Intended Audience :: Developers",