summaryrefslogtreecommitdiff
path: root/docs
diff options
context:
space:
mode:
Diffstat (limited to 'docs')
-rw-r--r--docs/Makefile2
-rw-r--r--docs/api.rst5
2 files changed, 6 insertions, 1 deletions
diff --git a/docs/Makefile b/docs/Makefile
index 10d4d4b..427a980 100644
--- a/docs/Makefile
+++ b/docs/Makefile
@@ -10,7 +10,7 @@ BUILDDIR = _build
# Internal variables.
PAPEROPT_a4 = -D latex_paper_size=a4
PAPEROPT_letter = -D latex_paper_size=letter
-ALLSPHINXOPTS = -d $(BUILDDIR)/doctrees $(PAPEROPT_$(PAPER)) $(SPHINXOPTS) .
+ALLSPHINXOPTS = -E -d $(BUILDDIR)/doctrees $(PAPEROPT_$(PAPER)) $(SPHINXOPTS) .
# the i18n builder cannot share the environment and doctrees with the others
I18NSPHINXOPTS = $(PAPEROPT_$(PAPER)) $(SPHINXOPTS) .
diff --git a/docs/api.rst b/docs/api.rst
index 7efc04a..ccc7952 100644
--- a/docs/api.rst
+++ b/docs/api.rst
@@ -36,3 +36,8 @@ These exceptions are accessible via `msgpack` package.
:undoc-members:
:show-inheritance:
+.. automodule:: msgpack.fallback
+ :members:
+ :undoc-members:
+ :show-inheritance:
+