summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 5 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index 3f8f9f8..5802c3c 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
#!/usr/bin/env python
# coding: utf-8
-version = (0, 1, 14, 'dev')
+version = (0, 2, 0, 'dev')
import os
import sys
@@ -59,13 +59,10 @@ del sources, libraries
desc = 'MessagePack (de)serializer.'
-long_desc = """MessagePack (de)serializer for Python.
-
-What's MessagePack? (from http://msgpack.org/)
-
- MessagePack is a binary-based efficient data interchange format that is
- focused on high performance. It is like JSON, but very fast and small.
-"""
+f = open('README.rst')
+long_desc = f.read()
+f.close()
+del f
setup(name='msgpack-python',
author='INADA Naoki',