summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 86b0b34..9f0ce5d 100644
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ except ImportError:
def cythonize(src):
sys.stderr.write("cythonize: %r\n" % (src,))
- cython_compiler.compile([src])
+ cython_compiler.compile([src], emit_linenums=True)
def ensure_source(src):
pyx = os.path.splitext(src)[0] + '.pyx'