summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py12
1 files changed, 1 insertions, 11 deletions
diff --git a/setup.py b/setup.py
index ac0dc30..2ec9ca7 100755
--- a/setup.py
+++ b/setup.py
@@ -14,10 +14,6 @@ PYPY = hasattr(sys, "pypy_version_info")
PY2 = sys.version_info[0] == 2
-# for building transitional package.
-TRANSITIONAL = False
-
-
class NoCython(Exception):
pass
@@ -110,14 +106,8 @@ with io.open("README.md", encoding="utf-8") as f:
long_desc = f.read()
del f
-name = "msgpack"
-
-if TRANSITIONAL:
- name = "msgpack-python"
- long_desc = "This package is deprecated. Install msgpack instead."
-
setup(
- name=name,
+ name="msgpack",
author="Inada Naoki",
author_email="songofacandy@gmail.com",
version=version_str,