summaryrefslogtreecommitdiff
path: root/MySQLdb/setup.py
diff options
context:
space:
mode:
authoradustman <adustman@9fc6cd9a-920d-0410-adcf-ac96716ed7e8>2001-09-29 15:40:27 +0000
committeradustman <adustman@9fc6cd9a-920d-0410-adcf-ac96716ed7e8>2001-09-29 15:40:27 +0000
commit00684f0b3d1d644da69b3237b8e5de89588c1a33 (patch)
tree6dcd779a89f4b64239b9a4ef8ff525ac887ee4f9 /MySQLdb/setup.py
parent55e82ee207623e9853e89725e96728de7f5bbfe6 (diff)
downloadmysqldb1-00684f0b3d1d644da69b3237b8e5de89588c1a33.tar.gz
Catch more Linux platforms in the config.
Diffstat (limited to 'MySQLdb/setup.py')
-rw-r--r--MySQLdb/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/MySQLdb/setup.py b/MySQLdb/setup.py
index b5eb3cb..a4b5e0a 100644
--- a/MySQLdb/setup.py
+++ b/MySQLdb/setup.py
@@ -18,7 +18,7 @@ thread_safe_library = NO
mysqlclient = thread_safe_library and "mysqlclient_r" or "mysqlclient"
-if sys.platform == "linux-i386": # Red Hat
+if sys.platform in ("linux-i386", "linux2"): # most Linux
include_dirs = ['/usr/include/mysql']
library_dirs = ['/usr/lib/mysql']
libraries = [mysqlclient, "z"]