summaryrefslogtreecommitdiff
path: root/MySQLdb/setup.py
diff options
context:
space:
mode:
authoradustman <adustman@9fc6cd9a-920d-0410-adcf-ac96716ed7e8>2002-04-28 19:55:08 +0000
committeradustman <adustman@9fc6cd9a-920d-0410-adcf-ac96716ed7e8>2002-04-28 19:55:08 +0000
commit0b5cdd48b0e960f5da011922a5845a03808141e5 (patch)
treeee4df800d08d177d6569239358853c9f413cab0e /MySQLdb/setup.py
parentf1905e4605d1056f5ccd1151ed3816bdc586a223 (diff)
downloadmysqldb1-0b5cdd48b0e960f5da011922a5845a03808141e5.tar.gz
packaging changes, pre-emptive version bump
Diffstat (limited to 'MySQLdb/setup.py')
-rw-r--r--MySQLdb/setup.py7
1 files changed, 5 insertions, 2 deletions
diff --git a/MySQLdb/setup.py b/MySQLdb/setup.py
index 2c741a5..fac9ca6 100644
--- a/MySQLdb/setup.py
+++ b/MySQLdb/setup.py
@@ -17,6 +17,9 @@ thread_safe_library = YES
# do, please mail me the configuration for your platform. Don't
# forget to include the value of sys.platform and os.name.
+name = "MySQL-%s" % os.path.basename(sys.executable)
+version = "0.9.2c1"
+
mysqlclient = thread_safe_library and "mysqlclient_r" or "mysqlclient"
# include files and library locations should cover most platforms
@@ -91,8 +94,8 @@ MySQLdb. MySQLdb is free software.
"""
setup (# Distribution meta-data
- name = "MySQL-python",
- version = "0.9.2b2",
+ name = name,
+ version = version,
description = "An interface to MySQL",
long_description=long_description,
author = "Andy Dustman",