summaryrefslogtreecommitdiff
path: root/MySQLdb/setup.py
diff options
context:
space:
mode:
authoradustman <adustman@9fc6cd9a-920d-0410-adcf-ac96716ed7e8>2001-05-11 05:07:33 +0000
committeradustman <adustman@9fc6cd9a-920d-0410-adcf-ac96716ed7e8>2001-05-11 05:07:33 +0000
commit9c6aaae1ebd896a348237ba5e5df0a871f767db7 (patch)
treeaff69615f0300c40454bb48de43a436764d41e75 /MySQLdb/setup.py
parentd05c6996da9bb8f97211e33e54b14b8f81523af5 (diff)
downloadmysqldb1-9c6aaae1ebd896a348237ba5e5df0a871f767db7.tar.gz
More major code heaving.
All the threading stuff is ripped out and burned. Too much code for not enough benefit. Still thread-safe, just don't share connections. Made a nice Set class for SET columns. Updated the docs.
Diffstat (limited to 'MySQLdb/setup.py')
-rw-r--r--MySQLdb/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/MySQLdb/setup.py b/MySQLdb/setup.py
index 8b4a4d2..4813005 100644
--- a/MySQLdb/setup.py
+++ b/MySQLdb/setup.py
@@ -75,7 +75,7 @@ MySQLdb. MySQLdb is free software.
setup (# Distribution meta-data
name = "MySQL-python",
- version = "0.9.0b1",
+ version = "0.9.0b2",
description = "An interface to MySQL",
long_description=long_description,
author = "Andy Dustman",
@@ -89,6 +89,7 @@ setup (# Distribution meta-data
"MySQLdb.converters",
"MySQLdb.connections",
"MySQLdb.cursors",
+ "MySQLdb.data",
"MySQLdb.constants.CR",
"MySQLdb.constants.FIELD_TYPE",
"MySQLdb.constants.ER",