summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeth Morton <seth.m.morton@gmail.com>2019-02-04 22:39:21 -0800
committerSeth Morton <seth.m.morton@gmail.com>2019-02-04 22:39:21 -0800
commit3a1100be16a287153df5c6770e3b13b5a6d7c2b4 (patch)
treedc8ec333c874480d6d7780b8c46df4e0d4dff45e
parentbac8d470c56cf9e34bd4d3f72463e9cfef7dc049 (diff)
downloadnatsort-3a1100be16a287153df5c6770e3b13b5a6d7c2b4.tar.gz
Bump version: 5.5.0 → 6.0.06.0.0
-rw-r--r--CHANGELOG.rst2
-rw-r--r--docs/conf.py2
-rw-r--r--natsort/__init__.py2
-rw-r--r--setup.cfg2
-rw-r--r--setup.py2
5 files changed, 5 insertions, 5 deletions
diff --git a/CHANGELOG.rst b/CHANGELOG.rst
index 24556d0..eb5712b 100644
--- a/CHANGELOG.rst
+++ b/CHANGELOG.rst
@@ -1,4 +1,4 @@
-XX-XX-XXXX v. X.X.X
+02-04-2019 v. 6.0.0
+++++++++++++++++++
- Drop support for Python 2.6 and 3.3 (thanks @jdufresne) (issue #70)
diff --git a/docs/conf.py b/docs/conf.py
index dc00018..f4fbab5 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -57,7 +57,7 @@ copyright = u'2014, Seth M. Morton'
# built documents.
#
# The full version, including alpha/beta/rc tags.
-release = '5.5.0'
+release = '6.0.0'
# The short X.Y version.
version = '.'.join(release.split('.')[0:2])
diff --git a/natsort/__init__.py b/natsort/__init__.py
index 7a215d7..da23650 100644
--- a/natsort/__init__.py
+++ b/natsort/__init__.py
@@ -23,7 +23,7 @@ from natsort.utils import chain_functions
if float(sys.version[:3]) < 3:
from natsort.natsort import natcmp
-__version__ = "5.5.0"
+__version__ = "6.0.0"
__all__ = [
"natsort_key",
diff --git a/setup.cfg b/setup.cfg
index 74acfb4..23a410f 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -1,5 +1,5 @@
[bumpversion]
-current_version = 5.5.0
+current_version = 6.0.0
commit = True
tag = True
tag_name = {new_version}
diff --git a/setup.py b/setup.py
index 7336da5..68e06fc 100644
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@
from setuptools import find_packages, setup
setup(
name='natsort',
- version='5.5.0',
+ version='6.0.0',
packages=find_packages(),
entry_points={'console_scripts': ['natsort = natsort.__main__:main']},
python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*",