summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeth Morton <seth.m.morton@gmail.com>2018-11-10 12:58:21 -0800
committerGitHub <noreply@github.com>2018-11-10 12:58:21 -0800
commit53576ffa27c28fc89c23a2a777f929788f82bb23 (patch)
tree7eaf2c82368057e2677996a71a446f52da923769
parent115f394990be52a00df878f588ecb4588620dfdd (diff)
parent7f9d936b07bb20d1380d3a5d90dcad78f786a4b2 (diff)
downloadnatsort-53576ffa27c28fc89c23a2a777f929788f82bb23.tar.gz
Merge pull request #80 from jdufresne/skip-install
-rw-r--r--tox.ini3
1 files changed, 3 insertions, 0 deletions
diff --git a/tox.ini b/tox.ini
index 06e741c..558fcc5 100644
--- a/tox.ini
+++ b/tox.ini
@@ -39,6 +39,7 @@ deps =
flake8-bugbear
pep8-naming
commands = flake8
+skip_install = true
# Build documentation.
[testenv:docs]
@@ -47,6 +48,7 @@ deps =
sphinx_rtd_theme
commands =
{envpython} setup.py build_sphinx
+skip_install = true
# Release the code to PyPI
[testenv:release]
@@ -57,3 +59,4 @@ commands =
check-manifest
{envpython} setup.py sdist bdist_wheel
twine upload dist/*
+skip_install = true