summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index a090f9a..18925ba 100644
--- a/setup.py
+++ b/setup.py
@@ -410,6 +410,7 @@ class my_build_ext(build_ext):
#include <net/route.h>
int main (void) {
+ struct rt_msghdr msg;
int s = socket (PF_ROUTE, SOCK_RAW, 0);
return 0;
}