summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 71419c30..7d59315b 100644
--- a/setup.py
+++ b/setup.py
@@ -67,9 +67,10 @@ for d in ['advanced',
'3d_drawing',
'drawing',
'graph',
- 'multigraph',
+ 'javascript',
+ 'jit',
'pygraphviz',
- 'readwrite']:
+ 'subclass']:
dd = os.path.join(docdirbase, 'examples', d)
pp = os.path.join('examples', d)
data.append((dd, glob(os.path.join(pp, "*.py"))))