summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorwarren <warren.weckesser@gmail.com>2023-02-16 09:25:04 -0500
committerCharles Harris <charlesr.harris@gmail.com>2023-02-16 08:58:17 -0700
commit9733baed135d37f49652206e10f7ec6c178d77f1 (patch)
tree05edf6d6ba88bb6c4f8427944b79578a37a5b8cb
parentca934081709c63840734a19e1f440772ab9b5cee (diff)
downloadnumpy-9733baed135d37f49652206e10f7ec6c178d77f1.tar.gz
CI: Ensure submodules are initialized in gitpod.
[skip travis] [skip azp] [skip circle]
-rw-r--r--.gitpod.yml1
1 files changed, 1 insertions, 0 deletions
diff --git a/.gitpod.yml b/.gitpod.yml
index c46752f10..42513de8d 100644
--- a/.gitpod.yml
+++ b/.gitpod.yml
@@ -14,6 +14,7 @@ tasks:
conda activate numpy-dev
git pull --unshallow # need to force this else the prebuild fails
git fetch --tags
+ git submodule update --init
python setup.py build_ext --inplace
echo "🛠 Completed rebuilding NumPy!! 🛠 "
echo "📖 Building docs 📖 "