summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVictor Stinner <victor.stinner@gmail.com>2015-04-23 23:56:29 +0200
committerVictor Stinner <victor.stinner@gmail.com>2015-04-23 23:56:29 +0200
commit11c71a45f3faea23173c9c8746fd24387d075b73 (patch)
treeda9dcaf5ef2324adb2117c6a4b43ce4cb41a9615
parent0c9a70dd5dc2ed0ad363ca738c931f0c4860f3cc (diff)
downloadpaste-git-11c71a45f3faea23173c9c8746fd24387d075b73.tar.gz
set version to 2.0.2
-rw-r--r--setup.py8
1 files changed, 1 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index 7a8a0e6..ec01f7b 100644
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,6 @@
# - run tests: run tox
# - update version in setup.py (__version__)
# - update tag_build in setup.cfg
-# - modify setup.py: set RELEASE to True
# - check that "python setup.py sdist" contains all files tracked by
# the SCM (Mercurial): update MANIFEST.in if needed
# - update changelog: docs/news.txt
@@ -15,14 +14,9 @@
# - python3 setup.py bdist_wheel upload
#
# - increment version in setup.py (__version__)
-# - modify setup.py: set RELEASE to False
# - hg ci && hg push
-# If true, then the svn revision won't be used to calculate the
-# revision (set to True for real releases)
-RELEASE = True
-
-__version__ = '2.0.1'
+__version__ = '2.0.2'
from setuptools import setup, find_packages
import sys, os