summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--docs/news.txt6
-rw-r--r--setup.py2
2 files changed, 7 insertions, 1 deletions
diff --git a/docs/news.txt b/docs/news.txt
index 0207943..e96394d 100644
--- a/docs/news.txt
+++ b/docs/news.txt
@@ -3,6 +3,12 @@ News
.. contents::
+3.3.0
+-----
+
+* Use six.BytesIO when reading wsgi.input.
+* Remove use of pytest-runner.
+
3.2.7
-----
diff --git a/setup.py b/setup.py
index c77466e..b795b0e 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@
# - git push
# - python setup.py sdist bdist_wheel upload --sign
-__version__ = '3.2.7'
+__version__ = '3.3.0'
from setuptools import setup, find_packages
import sys, os