summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--docs/news.txt6
-rw-r--r--setup.py2
2 files changed, 7 insertions, 1 deletions
diff --git a/docs/news.txt b/docs/news.txt
index 37d6275..a1a81fa 100644
--- a/docs/news.txt
+++ b/docs/news.txt
@@ -3,6 +3,12 @@ News
.. contents::
+3.1.0
+-----
+
+* Allow anything that can read() for a file-like response, not just
+ a ``file`` instance.
+
3.0.8
-----
diff --git a/setup.py b/setup.py
index 6e52d17..4d3bd1c 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@
# - git push
# - python setup.py sdist bdist_wheel upload --sign
-__version__ = '3.0.8'
+__version__ = '3.1.0'
from setuptools import setup, find_packages
import sys, os