summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 28ca0df..786e72f 100644
--- a/setup.py
+++ b/setup.py
@@ -7,6 +7,8 @@
# the SCM (Mercurial): update MANIFEST.in if needed
# - update changelog: docs/news.txt
#
+# TODO(cdent): Update for github.
+#
# - hg ci
# - hg tag VERSION
# - hg push
@@ -49,7 +51,7 @@ setup(name="Paste",
keywords='web application server wsgi',
author="Ian Bicking",
author_email="ianb@colorstudy.com",
- url="http://pythonpaste.org",
+ url="https://pypi.org/project/Paste/",
license="MIT",
packages=find_packages(exclude=['ez_setup', 'examples', 'packages', 'tests*']),
package_data=finddata.find_package_data(