summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py8
1 files changed, 7 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b7e92b1..9ff4382 100644
--- a/setup.py
+++ b/setup.py
@@ -1,8 +1,14 @@
+# Procedure to release a new version:
+# - run tests
+# - update version in setup.py (__version__)
+# - update changelog: docs/news.txt
+# - modify setup.py: set RELEASE to True
+
# If true, then the svn revision won't be used to calculate the
# revision (set to True for real releases)
RELEASE = False
-__version__ = '1.7.5.1'
+__version__ = '1.7.6'
from setuptools import setup, find_packages
import sys, os