summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index fa2f276..1270984 100644
--- a/setup.py
+++ b/setup.py
@@ -134,6 +134,8 @@ For the latest changes see the `news file
package_data=finddata.find_package_data(),
namespace_packages=['paste'],
zip_safe=False,
+ test_suite='nose.collector',
+ tests_require=['nose>=0.11'],
extras_require={
'subprocess': [],
'hotshot': [],