summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--docs/index.rst8
1 files changed, 4 insertions, 4 deletions
diff --git a/docs/index.rst b/docs/index.rst
index 66fa9e9..9b4d1b9 100644
--- a/docs/index.rst
+++ b/docs/index.rst
@@ -72,17 +72,17 @@ Then you can install Paste Deployment using `pip <https://pypi.org/project/pip/>
.. code-block:: bash
- sudo pip install PasteDeploy
+ pip install PasteDeploy
If you want to track development, do:
.. code-block:: bash
- hg clone http://bitbucket.org/ianb/pastedeploy
+ git clone https://github.com/Pylons/pastedeploy
cd pastedeploy
- sudo python setup.py develop
+ pip install -e .
-This will install the package globally, but will load the files in the
+This will install the package locally, and will load the files in the
checkout. You can also simply install ``PasteDeploy==dev``.
For downloads and other information see the `Cheese Shop PasteDeploy