summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 5a8d019..cf47dad 100644
--- a/setup.py
+++ b/setup.py
@@ -6,6 +6,10 @@ here = os.path.dirname(__file__)
readme_path = os.path.join(here, "README.rst")
readme = open(readme_path).read()
+docs_extras = [
+ 'Sphinx >= 1.7.5', # Read The Docs minimum version
+ 'pylons-sphinx-themes',
+]
setup(
name='PasteDeploy',
@@ -52,6 +56,7 @@ setup(
extras_require={
'Config': [],
'Paste': ['Paste'],
+ 'docs': docs_extras,
},
entry_points="""
[paste.filter_app_factory]