summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Petrello <lists@ryanpetrello.com>2012-03-30 16:27:36 -0400
committerRyan Petrello <lists@ryanpetrello.com>2012-03-30 16:27:36 -0400
commitf979cf09935df5c97ef0c6780daca56a9ebf68f8 (patch)
treea4f22b5709fd7475add28657eb7570511a67ddf0
parente41567d422c319a17b45326fb0205e64c30f5220 (diff)
downloadpecan-f979cf09935df5c97ef0c6780daca56a9ebf68f8.tar.gz
Tinkering w/ Travis-CI multiple branch support.
-rw-r--r--.travis.yml5
1 files changed, 4 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 48d3047..ca7f522 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -4,5 +4,8 @@ python:
- "2.7"
env:
- PYTHONPATH='.'
+branches:
+ only:
+ - next
install: pip install -r requirements.txt --use-mirrors
-script: git checkout next && python setup.py test --functional
+script: python setup.py test --functional