summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Petrello <lists@ryanpetrello.com>2013-01-10 00:08:50 -0500
committerRyan Petrello <lists@ryanpetrello.com>2013-01-10 00:08:50 -0500
commit83d2f23b409118f8fd97087b892c355c3abfcad9 (patch)
tree411257dc289045916cf6044934cef037aa5cc910
parent01d29bec38cfdd6f6313cca8db8edf2491075b89 (diff)
downloadpecan-83d2f23b409118f8fd97087b892c355c3abfcad9.tar.gz
More Travis-CI tinkering.
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index eecdb65..a6b1bc9 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -8,5 +8,5 @@ branches:
only:
- master
- next
-install: pip install -r requirements.txt --use-mirrors
+install: pip install gunicorn && pip install -r requirements.txt --use-mirrors
script: python setup.py test --functional