summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark McClain <mark.mcclain@dreamhost.com>2013-01-18 16:01:28 -0500
committerMark McClain <mark.mcclain@dreamhost.com>2013-01-18 16:01:28 -0500
commit9e728330b04cd8f6b7e57a0d73d792207038d0a1 (patch)
treeddc11ce872f7ac153fff94654733cb7877180d83
parent1664b0ed6d5a074bcc0e3cc4e120aad81713f9b2 (diff)
downloadpecan-9e728330b04cd8f6b7e57a0d73d792207038d0a1.tar.gz
make excludes match tox.ini
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index e0fd13f..7cc4076 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -13,5 +13,5 @@ install:
- pip install -r requirements.txt --use-mirrors
- pip install pep8 --use-mirrors
before_script:
- - pep8 --repeat --show-source --ignore=E125 --statistics --exclude=dist,doc,*egg .
+ - pep8 --repeat --show-source --ignore=E125 --statistics --exclude *compat*,resources.py, pecan setup.py
script: python setup.py test --functional