summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Petrello <lists@ryanpetrello.com>2014-01-07 20:25:30 -0500
committerRyan Petrello <lists@ryanpetrello.com>2014-01-07 20:25:30 -0500
commit3b4394c47e9df342809385044c3f4e5590c99275 (patch)
tree1ff8bf4f663e2249014026cc3ac8894574b4b816
parent832c59ffbdef5833c8865f9defdfade285c76b46 (diff)
downloadpecan-3b4394c47e9df342809385044c3f4e5590c99275.tar.gz
Version increment.0.4.4
Change-Id: Icc610b720c512a633cb8b50db3837364d41be19c
-rw-r--r--docs/source/changes.rst5
-rw-r--r--setup.py2
2 files changed, 6 insertions, 1 deletions
diff --git a/docs/source/changes.rst b/docs/source/changes.rst
index e67e8af..f082a44 100644
--- a/docs/source/changes.rst
+++ b/docs/source/changes.rst
@@ -1,3 +1,8 @@
+0.4.4
+=====
+* Removed memoization of certain controller attributes, which can lead to
+ a memory leak in dynamic controller lookups.
+
0.4.3
=====
* Fixed several bugs for RestController.
diff --git a/setup.py b/setup.py
index a72ad35..1a90377 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@ import sys
from setuptools import setup, find_packages
-version = '0.4.3'
+version = '0.4.4'
#
# determine requirements