summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRyan Petrello <lists@ryanpetrello.com>2012-03-12 09:34:46 -0700
committerRyan Petrello <lists@ryanpetrello.com>2012-03-12 09:34:46 -0700
commitd4a8c04610abb360b93d66a35667275252c20afc (patch)
treebb0e5240319593905864e64808759c8711eed45e /setup.py
parent79eac2fb04a42ecf6e483ab789471069700f8fa1 (diff)
downloadpecan-d4a8c04610abb360b93d66a35667275252c20afc.tar.gz
Tests pass in py26 now.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index feda8aa..e79e2f0 100644
--- a/setup.py
+++ b/setup.py
@@ -1,3 +1,4 @@
+import sys
from setuptools import setup, command, find_packages
from setuptools.command.test import test as TestCommand
@@ -26,6 +27,8 @@ except:
requirements.append("simplejson >= 2.1.1")
tests_require = requirements + ['virtualenv']
+if sys.version_info < (2, 7):
+ tests_require += ['unittest2']
class test(TestCommand):