summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRyan Petrello <lists@ryanpetrello.com>2012-03-19 13:37:16 -0400
committerRyan Petrello <lists@ryanpetrello.com>2012-03-19 13:37:16 -0400
commitd1fab32878dadc721285ea371908329fa7ae5bb9 (patch)
tree4e1c7fa8f4ae7ec2d784779457a0f280df2fca9e /setup.py
parentf5ce3010ddeb2e4b2ac761c92d20db8e496b4194 (diff)
downloadpecan-d1fab32878dadc721285ea371908329fa7ae5bb9.tar.gz
Adding a missing dependency.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a243a4d..bf4541c 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,8 @@ requirements = [
"simplegeneric >= 0.8", # py3 compat
"Mako >= 0.4.0",
"Paste >= 1.7.5.1",
- "WebTest >= 1.3.1" # py3 compat
+ "WebTest >= 1.3.1", # py3 compat
+ "Pygments >= 1.1" # py3 compat
]
try: