summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--docs/source/changes.rst11
-rw-r--r--setup.py2
2 files changed, 12 insertions, 1 deletions
diff --git a/docs/source/changes.rst b/docs/source/changes.rst
index b35f49b..2ec1083 100644
--- a/docs/source/changes.rst
+++ b/docs/source/changes.rst
@@ -1,3 +1,14 @@
+0.3.3
+=====
+* Moved the project to `StackForge infrastructure
+ <http://ci.openstack.org/stackforge.html>`_, including Gerrit code review,
+ Jenkins continuous integration, and GitHub mirroring.
+* Added a pecan plugin for the popular `uwsgi server
+ <http://uwsgi-docs.readthedocs.org>`_.
+* Replaced the ``simplegeneric`` dependency with the new
+ ``functools.singledispatch`` function in preparation for Python 3.4 support.
+* Optimized pecan's core dispatch routing for notably faster response times.
+
0.3.2
=====
* Made some changes to simplify how ``pecan.conf.app`` is passed to new apps.
diff --git a/setup.py b/setup.py
index 2d724f6..cd18c60 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@ import sys
from setuptools import setup, find_packages
-version = '0.3.2'
+version = '0.3.3'
#
# determine requirements