summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 0 insertions, 9 deletions
diff --git a/setup.py b/setup.py
index e32f5ad..468c1ef 100644
--- a/setup.py
+++ b/setup.py
@@ -23,15 +23,6 @@ except:
requirements.append("simplejson >= 2.1.1")
try:
- from logging.config import dictConfig # noqa
-except ImportError:
- #
- # This was introduced in Python 2.7 - the logutils package contains
- # a backported replacement for 2.6
- #
- requirements.append('logutils')
-
-try:
import argparse # noqa
except:
#