summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorFlorent Xicluna <florent.xicluna@gmail.com>2013-03-02 10:26:42 +0100
committerFlorent Xicluna <florent.xicluna@gmail.com>2013-03-02 10:26:42 +0100
commite3e240cd2ae61f8b92730e93206546063ea6ff9e (patch)
tree8b97f2387b8877599e767e5c1d51c415b0ddf868 /.travis.yml
parent7b590ade7ce794056cd9c612f12bbd357f8289b1 (diff)
downloadpep8-e3e240cd2ae61f8b92730e93206546063ea6ff9e.tar.gz
Fix 'python setup.py test'
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index d0a21c2..fc3ad34 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -13,7 +13,7 @@ script:
- python pep8.py --testsuite testsuite
- python pep8.py --statistics pep8.py
- python pep8.py --doctest
- - python -m testsuite.test_all
+ - python setup.py test
matrix:
allow_failures:
- python: pypy