summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Stapleton Cordasco <graffatcolmingov@gmail.com>2017-10-22 08:17:04 -0500
committerGitHub <noreply@github.com>2017-10-22 08:17:04 -0500
commit6faef2bfda5752c87d432872fe0000aa13316014 (patch)
tree836046bca9c5abe2669fd22b29e004a8427c3205
parent19e85d98eca9dd41d949b60a47c0804e672327a2 (diff)
parentf5be67cc842a3e0e02db130cde086f18929f656b (diff)
downloadpep8-6faef2bfda5752c87d432872fe0000aa13316014.tar.gz
Merge pull request #654 from jdufresne/trove-py-versions
Document all supported Python versions as trove classifiers
-rw-r--r--setup.py8
1 files changed, 8 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b77770e..e68df56 100644
--- a/setup.py
+++ b/setup.py
@@ -51,7 +51,15 @@ setup(
'Operating System :: OS Independent',
'Programming Language :: Python',
'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6',
+ 'Programming Language :: Python :: Implementation :: CPython',
+ 'Programming Language :: Python :: Implementation :: PyPy',
'Topic :: Software Development :: Libraries :: Python Modules',
],
test_suite='testsuite.test_all.suite',