summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Lee <IanLee1521@gmail.com>2016-05-21 11:43:02 -0700
committerIan Lee <IanLee1521@gmail.com>2016-05-26 00:43:47 -0700
commit4d5f3e405cc3e587cdbc52d4e0828a6ece4eaf95 (patch)
tree24f41029b22d8048d071d496b34d0805562c413c
parent07647a06e45157caf86ea50a8e9d6d1951f32425 (diff)
downloadpep8-4d5f3e405cc3e587cdbc52d4e0828a6ece4eaf95.tar.gz
Updated Travis configuration for package rename
-rw-r--r--.travis.yml6
1 files changed, 3 insertions, 3 deletions
diff --git a/.travis.yml b/.travis.yml
index 3149cbd..8771cca 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -14,9 +14,9 @@ install:
- pip install -e .
- pip list
script:
- - python pep8.py --testsuite testsuite
- - python pep8.py --statistics pep8.py
- - python pep8.py --doctest
+ - python pycodestyle.py --testsuite testsuite
+ - python pycodestyle.py --statistics pep8.py
+ - python pycodestyle.py --doctest
- python setup.py test
notifications: