summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Cordasco <graffatcolmingov@gmail.com>2015-07-14 11:45:32 -0500
committerIan Cordasco <graffatcolmingov@gmail.com>2015-07-14 11:45:33 -0500
commit36b5d1999e141f8562eec35ed4583042515ec580 (patch)
treea0d4ff6b046b8642eec78c28f902b699936077fc
parentdfafb9d8a50a4b337bee16d8568e8090d0f7a138 (diff)
downloadpep8-36b5d1999e141f8562eec35ed4583042515ec580.tar.gz
Remove pypy* from allowed failures
The pypy jobs have not failed in a long time. Keeping them in allowed_failures means that if they start failing, no one will notice them. We also start using "sudo: false" since we are not installing anything with apt and this will speed up build times.
-rw-r--r--.travis.yml5
1 files changed, 1 insertions, 4 deletions
diff --git a/.travis.yml b/.travis.yml
index b188325..4d619e9 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,4 +1,5 @@
language: python
+sudo: false
python:
- 2.6
- 2.7
@@ -15,10 +16,6 @@ script:
- python pep8.py --statistics pep8.py
- python pep8.py --doctest
- python setup.py test
-matrix:
- allow_failures:
- - python: pypy
- - python: pypy3
notifications:
email: