summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Lee <IanLee1521@gmail.com>2016-05-25 10:49:18 -0700
committerIan Lee <IanLee1521@gmail.com>2016-05-26 00:43:47 -0700
commit90d83aa28ae6ed0ebc49cc83079364b172405fb8 (patch)
treee73afc6affebe6a66fc157f28bf4dfd69d1bcba5
parentfba2cc63736fa9d522fdc90d2d3cae1ff4aeaa90 (diff)
downloadpep8-90d83aa28ae6ed0ebc49cc83079364b172405fb8.tar.gz
Updated file names tested
-rw-r--r--Makefile2
-rwxr-xr-xpycodestyle.py2
-rw-r--r--testsuite/support.py2
-rw-r--r--tox.ini2
4 files changed, 4 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index 146a2cc..366f580 100644
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ test :
python pycodestyle.py --testsuite testsuite
selftest :
- python pycodestyle.py --statistics pep8.py
+ python pycodestyle.py --statistics pycodestyle.py
doctest :
python pycodestyle.py --doctest
diff --git a/pycodestyle.py b/pycodestyle.py
index 87f8f62..5e90dcf 100755
--- a/pycodestyle.py
+++ b/pycodestyle.py
@@ -29,7 +29,7 @@ r"""
Check Python source code formatting, according to PEP 8.
For usage and a list of options, try this:
-$ python pep8.py -h
+$ python pycodestyle.py -h
This program and its regression test suite live here:
https://github.com/pycqa/pycodestyle
diff --git a/testsuite/support.py b/testsuite/support.py
index 61a5427..003f181 100644
--- a/testsuite/support.py
+++ b/testsuite/support.py
@@ -119,7 +119,7 @@ def selftest(options):
print("%s: %s" % (code, source))
else:
count_failed += 1
- print("pep8.py: %s:" % error)
+ print("pycodestyle.py: %s:" % error)
for line in checker.lines:
print(line.rstrip())
return count_failed, count_all
diff --git a/tox.ini b/tox.ini
index 958b172..a4992e9 100644
--- a/tox.ini
+++ b/tox.ini
@@ -10,6 +10,6 @@ envlist = py26, py27, py32, py33, py34, py35, pypy, pypy3, jython
commands =
{envpython} setup.py install
{envpython} pycodestyle.py --testsuite testsuite
- {envpython} pycodestyle.py --statistics pep8.py
+ {envpython} pycodestyle.py --statistics pycodestyle.py
{envpython} pycodestyle.py --doctest
{envpython} -m testsuite.test_all