summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Lee <IanLee1521@gmail.com>2016-05-21 11:43:27 -0700
committerIan Lee <IanLee1521@gmail.com>2016-05-26 00:43:47 -0700
commite2f023d6bce383228a65b8c033b8fa8fc31bfcf9 (patch)
tree416a9ea42865178de6fc22cfb64f51acfbd39a5e
parent4d5f3e405cc3e587cdbc52d4e0828a6ece4eaf95 (diff)
downloadpep8-e2f023d6bce383228a65b8c033b8fa8fc31bfcf9.tar.gz
Updated tox for package rename
-rw-r--r--tox.ini6
1 files changed, 3 insertions, 3 deletions
diff --git a/tox.ini b/tox.ini
index 5661fbb..958b172 100644
--- a/tox.ini
+++ b/tox.ini
@@ -9,7 +9,7 @@ envlist = py26, py27, py32, py33, py34, py35, pypy, pypy3, jython
[testenv]
commands =
{envpython} setup.py install
- {envpython} pep8.py --testsuite testsuite
- {envpython} pep8.py --statistics pep8.py
- {envpython} pep8.py --doctest
+ {envpython} pycodestyle.py --testsuite testsuite
+ {envpython} pycodestyle.py --statistics pep8.py
+ {envpython} pycodestyle.py --doctest
{envpython} -m testsuite.test_all