summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Lee <lee1001@llnl.gov>2020-05-11 12:55:35 -0700
committerIan Lee <lee1001@llnl.gov>2020-05-11 12:55:35 -0700
commitd414383860c483c57d1fafc12c630b46a5616d3c (patch)
tree0188d0847cb91578c31b2b5f487861a04dab92ec
parent203041bb29f0eb987d03ceab44f047398f91f169 (diff)
downloadpep8-d414383860c483c57d1fafc12c630b46a5616d3c.tar.gz
Simplified / cleaned up the Makefile to match Travis (just use tox)2.6.0
-rw-r--r--Makefile15
1 files changed, 2 insertions, 13 deletions
diff --git a/Makefile b/Makefile
index d46e599..263ea36 100644
--- a/Makefile
+++ b/Makefile
@@ -2,16 +2,5 @@ release:
umask 022 && chmod -R a+rX . && python setup.py sdist bdist_wheel
# twine upload dist/*
-test :
- python pycodestyle.py --testsuite testsuite
-
-selftest :
- python pycodestyle.py --statistics pycodestyle.py
-
-doctest :
- python pycodestyle.py --doctest
-
-unittest :
- python -m testsuite.test_all
-
-alltest : test selftest doctest unittest
+test:
+ tox