summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorFlorent Xicluna <florent.xicluna@gmail.com>2013-03-01 18:27:53 +0100
committerFlorent Xicluna <florent.xicluna@gmail.com>2013-03-01 18:27:53 +0100
commitb8fc36a55f5638f9df76b16d742480c2cce8a7de (patch)
tree5497ef5d0cdc06d20ec0ea519121e178f36cb386 /Makefile
parent8c607586cb7e242745449a9476574264eee14e80 (diff)
downloadpep8-b8fc36a55f5638f9df76b16d742480c2cce8a7de.tar.gz
Add the unittests to the configuration
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 26a6202..29b243d 100644
--- a/Makefile
+++ b/Makefile
@@ -7,4 +7,7 @@ selftest :
doctest :
python pep8.py --doctest
-alltest : test selftest doctest
+unittest :
+ python -m testsuite.test_all
+
+alltest : test selftest doctest unittest