summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorFlorent Xicluna <florent.xicluna@gmail.com>2012-05-23 19:51:45 +0200
committerFlorent Xicluna <florent.xicluna@gmail.com>2012-05-23 19:51:45 +0200
commit7f49967ddb8479a4fab1f9ca01617c5a1c945eee (patch)
treec0f427db72c994710c86c21fd7ebec2b65077b7e /Makefile
parent62ca6e5bbf67af65ea29f2ba4b282dbda040bb90 (diff)
downloadpep8-7f49967ddb8479a4fab1f9ca01617c5a1c945eee.tar.gz
--repeat is the default
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/Makefile b/Makefile
index f2355b4..f8e6dd2 100644
--- a/Makefile
+++ b/Makefile
@@ -26,11 +26,11 @@ multitest :
python3.0 pep8.py --doctest
python3.1 pep8.py --doctest
python3.2 pep8.py --doctest
- python2.3 pep8.py --repeat --statistics pep8.py
- python2.4 pep8.py --repeat --statistics pep8.py
- python2.5 pep8.py --repeat --statistics pep8.py
- python2.6 pep8.py --repeat --statistics pep8.py
- python2.7 pep8.py --repeat --statistics pep8.py
- python3.0 pep8.py --repeat --statistics pep8.py
- python3.1 pep8.py --repeat --statistics pep8.py
- python3.2 pep8.py --repeat --statistics pep8.py
+ python2.3 pep8.py --statistics pep8.py
+ python2.4 pep8.py --statistics pep8.py
+ python2.5 pep8.py --statistics pep8.py
+ python2.6 pep8.py --statistics pep8.py
+ python2.7 pep8.py --statistics pep8.py
+ python3.0 pep8.py --statistics pep8.py
+ python3.1 pep8.py --statistics pep8.py
+ python3.2 pep8.py --statistics pep8.py