summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorFlorent Xicluna <florent.xicluna@gmail.com>2010-09-11 10:30:46 +0200
committerFlorent Xicluna <florent.xicluna@gmail.com>2010-09-11 10:30:46 +0200
commitf3ea6de81f43f05085394441c446ef0299739924 (patch)
tree4882e21930af60f7b7cf50241f53b512705cae7a /Makefile
parent95cfcb56d56b7b11c49bc736eae93cd4b8c6c40a (diff)
downloadpep8-f3ea6de81f43f05085394441c446ef0299739924.tar.gz
Run tests on Python 2.7
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 05c27b7..e096cc3 100644
--- a/Makefile
+++ b/Makefile
@@ -14,17 +14,20 @@ multitest :
python2.4 pep8.py --testsuite testsuite
python2.5 pep8.py --testsuite testsuite
python2.6 pep8.py --testsuite testsuite
+ python2.7 pep8.py --testsuite testsuite
python3.0 pep8.py --testsuite testsuite
python3.1 pep8.py --testsuite testsuite
python2.3 pep8.py --doctest
python2.4 pep8.py --doctest
python2.5 pep8.py --doctest
python2.6 pep8.py --doctest
+ python2.7 pep8.py --doctest
python3.0 pep8.py --doctest
python3.1 pep8.py --doctest
python2.3 pep8.py --repeat --statistics pep8.py
python2.4 pep8.py --repeat --statistics pep8.py
python2.5 pep8.py --repeat --statistics pep8.py
python2.6 pep8.py --repeat --statistics pep8.py
+ python2.7 pep8.py --repeat --statistics pep8.py
python3.0 pep8.py --repeat --statistics pep8.py
python3.1 pep8.py --repeat --statistics pep8.py