summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorFlorent Xicluna <florent.xicluna@gmail.com>2012-12-22 19:27:49 +0100
committerFlorent Xicluna <florent.xicluna@gmail.com>2012-12-22 19:27:49 +0100
commit8160aabc3a0522bee6ebba0c16f7bfee14078b4d (patch)
tree90ce45a02e161eebef64d296021df9cb8f56c3d2 /Makefile
parent389217edebc75d0c34f71daf70fc226f6bfdedfe (diff)
downloadpep8-8160aabc3a0522bee6ebba0c16f7bfee14078b4d.tar.gz
Remove obsolete `make multitest`, use Tox instead
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile17
1 files changed, 0 insertions, 17 deletions
diff --git a/Makefile b/Makefile
index 887cb26..26a6202 100644
--- a/Makefile
+++ b/Makefile
@@ -8,20 +8,3 @@ doctest :
python pep8.py --doctest
alltest : test selftest doctest
-
-multitest :
- python2.5 pep8.py --testsuite testsuite
- python2.6 pep8.py --testsuite testsuite
- python2.7 pep8.py --testsuite testsuite
- python3.1 pep8.py --testsuite testsuite
- python3.2 pep8.py --testsuite testsuite
- python2.5 pep8.py --doctest
- python2.6 pep8.py --doctest
- python2.7 pep8.py --doctest
- python3.1 pep8.py --doctest
- python3.2 pep8.py --doctest
- python2.5 pep8.py --statistics pep8.py
- python2.6 pep8.py --statistics pep8.py
- python2.7 pep8.py --statistics pep8.py
- python3.1 pep8.py --statistics pep8.py
- python3.2 pep8.py --statistics pep8.py