summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorent Xicluna <florent.xicluna@gmail.com>2012-03-26 03:46:12 +0200
committerFlorent Xicluna <florent.xicluna@gmail.com>2012-03-26 03:46:12 +0200
commit21c7c9a5acf847f1bf47e9a33b205b783a1ee5ec (patch)
tree0447f767985d7a202e92735860f94b0ae5d93665 /setup.py
parent3d867ed14dfeca0702e6fb5945790548dde21101 (diff)
downloadpep8-21c7c9a5acf847f1bf47e9a33b205b783a1ee5ec.tar.gz
whitespace bikeshedding.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py67
1 files changed, 34 insertions, 33 deletions
diff --git a/setup.py b/setup.py
index 8d79d58..2c7092d 100644
--- a/setup.py
+++ b/setup.py
@@ -5,37 +5,38 @@ long_description = '\n\n'.join([open('README.rst').read(),
open('CHANGES.txt').read(),
open('TODO.txt').read()])
-setup(name='pep8',
- version=version,
- description="Python style guide checker",
- long_description=long_description,
- keywords='pep8',
- author='Johann C. Rocholl',
- author_email='johann@rocholl.net',
- url='http://github.com/jcrocholl/pep8',
- license='Expat license',
- py_modules=['pep8'],
- namespace_packages=[],
- include_package_data=True,
- zip_safe=False,
- install_requires=[
- 'setuptools',
- # -*- Extra requirements: -*-
- ],
- entry_points={
- 'console_scripts': [
- 'pep8 = pep8:_main',
- ],
- },
- classifiers=[
- 'Development Status :: 5 - Production/Stable',
- 'Environment :: Console',
- 'Intended Audience :: Developers',
- 'License :: OSI Approved :: MIT License',
- 'Operating System :: OS Independent',
- 'Programming Language :: Python',
- 'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 3',
- 'Topic :: Software Development :: Libraries :: Python Modules',
- ],
+setup(
+ name='pep8',
+ version=version,
+ description="Python style guide checker",
+ long_description=long_description,
+ keywords='pep8',
+ author='Johann C. Rocholl',
+ author_email='johann@rocholl.net',
+ url='http://github.com/jcrocholl/pep8',
+ license='Expat license',
+ py_modules=['pep8'],
+ namespace_packages=[],
+ include_package_data=True,
+ zip_safe=False,
+ install_requires=[
+ 'setuptools',
+ # -*- Extra requirements: -*-
+ ],
+ entry_points={
+ 'console_scripts': [
+ 'pep8 = pep8:_main',
+ ],
+ },
+ classifiers=[
+ 'Development Status :: 5 - Production/Stable',
+ 'Environment :: Console',
+ 'Intended Audience :: Developers',
+ 'License :: OSI Approved :: MIT License',
+ 'Operating System :: OS Independent',
+ 'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 3',
+ 'Topic :: Software Development :: Libraries :: Python Modules',
+ ],
)