summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorent Xicluna <florent.xicluna@gmail.com>2013-02-26 14:07:39 +0100
committerFlorent Xicluna <florent.xicluna@gmail.com>2013-02-26 14:07:39 +0100
commit49dce0783e9af34ce69f214e7e5de2614f00fd6a (patch)
tree2c3148925785b15b2570134a54a0dfda0e8c166b /setup.py
parentc2762148742ac9dba4f3ea2acaad6b5dd8be62f0 (diff)
downloadpep8-49dce0783e9af34ce69f214e7e5de2614f00fd6a.tar.gz
Do not require 'setuptools' to work around an issue with pip and Python 3; issue #172
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0cb970c..7b3081f 100644
--- a/setup.py
+++ b/setup.py
@@ -33,7 +33,8 @@ setup(
include_package_data=True,
zip_safe=False,
install_requires=[
- 'setuptools',
+ # Broken with Python 3: https://github.com/pypa/pip/issues/650
+ # 'setuptools',
# -*- Extra requirements: -*-
],
entry_points={