summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 29b243d..146a2cc 100644
--- a/Makefile
+++ b/Makefile
@@ -1,11 +1,11 @@
test :
- python pep8.py --testsuite testsuite
+ python pycodestyle.py --testsuite testsuite
selftest :
- python pep8.py --statistics pep8.py
+ python pycodestyle.py --statistics pep8.py
doctest :
- python pep8.py --doctest
+ python pycodestyle.py --doctest
unittest :
python -m testsuite.test_all