summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--README.rst16
-rw-r--r--setup.py4
2 files changed, 9 insertions, 11 deletions
diff --git a/README.rst b/README.rst
index 0c61434..356330c 100644
--- a/README.rst
+++ b/README.rst
@@ -7,6 +7,11 @@ in `PEP 8`_.
.. _PEP 8: http://www.python.org/dev/peps/pep-0008/
+Mailing List
+--------
+http://groups.google.com/group/pep8
+
+
Features
--------
@@ -97,20 +102,13 @@ Feedback
--------
Your feedback is more than welcome. Write email to
-johann@rocholl.net or post bugs and feature requests here:
-
-http://github.com/cburroughs/pep8.py/issues
+johann@rocholl.net or post bugs and feature requests on github:
+http://github.com/jcrocholl/pep8/issues
Source download
---------------
The source code is currently available on github. Fork away!
-http://github.com/cburroughs/pep8.py/
http://github.com/jcrocholl/pep8/
-
-(Yes it's lame to have two that are not forks of one another. At some
-point in the future it is hoped some git magic will clean this
-situation up.)
-
diff --git a/setup.py b/setup.py
index e9fe144..769c05c 100644
--- a/setup.py
+++ b/setup.py
@@ -12,8 +12,8 @@ setup(name='pep8',
classifiers=[],
keywords='pep8',
author='Johann C. Rocholl',
- author_email='johann@browsershots.org',
- url='http://github.com/cburroughs/pep8.py/tree/master',
+ author_email='johann@rocholl.net',
+ url='http://github.com/jcrocholl/pep8',
license='Expat license',
py_modules=['pep8'],
namespace_packages=[],